Trad Talk Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Hey Moderators! I'm getting PM's but when I try to reply it doesnt go through or show up in my "sent message" file...sent file says "0" even though I've tried to reply to several PM's

What to do?????
 

·
Registered
Joined
·
2,203 Posts
I had that problem when I first started sending and receiving PMs. There is an option in your user CP to save a copy of your sent messages...in the "sent" folder. You just have to select the option.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #3 ·
I just selected the save sent PM's option.....and its still not working.....just sent a PM and the sent box says zero...dont know if it went or not....sigh
 

·
Registered
Joined
·
2 Posts
If one sends a PM to one of the regular members who looks like they've been around a while, but doesn't get a response, is it in poor taste to try to message them again? ...just in case?

I'm asking because I was interested in the parts for modding to ILF and PM'd the first day that I registered for membership... My sent PM doesn't show up, so I wonder if he even received it... However, I had not previously seen the option to save my sent PM to the Sent Folder...

Seems it would be good if that were default? then if someone builds up too much they can disable the auto saving of sent? :) just my half cent's (sense) worth... :) LOL

But back to main question, if PM seemed to have been submitted ok with no problem, even on first day of forum membership, then is it safe to assume that it sent ok, and that member would have received it? :)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top