Trad Talk Forums banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
12,822 Posts
Discussion Starter · #1 ·
Several of the subforums have "spammers" or whatever you call them.
I used to know who to tell about it, but with new owners.......not sure now.
 
  • Like
Reactions: aroadik

·
Premium Member
Joined
·
12,822 Posts
Discussion Starter · #3 ·
Trail Cams and Givin' Back sub-forums need cleaned up.
There may be others that have rolled off the "most current" list so are not so apparent / visible.
DO the offending new members' accounts get removed as well?
 

·
finger shooter
Joined
·
3,439 Posts
STeve any post that is spam, click on the report post icon in the upper right of that post, it sends a message to admin's and Mod's. Mods should get rid of the post and the spammers both.
 

·
Premium Member
Joined
·
12,822 Posts
Discussion Starter · #5 ·
Thanks Ren.
I did this on the 2 I mentioned.
I get an error HTTP 550 or some such error.
I assume it reports it, then gives me the error.....hoping it reports it.
THis acts similar to the error some of us reported months ago with THANKS function......which works, for me, but afterwards gives me an error.
I think our program code is not being maintained.
 
  • Like
Reactions: pondscum2

·
Premium Member
Joined
·
12,822 Posts
Discussion Starter · #7 ·
one o'these days it's all just going to lock up on us.
 

·
Premium Member
Joined
·
12,822 Posts
Discussion Starter · #11 ·
PS2, me too - the Thanks failures - but I hit the back browser arrow, then "refresh" F5 key, then the thanks is there.
Larry, THANKS - someone must have deleted those TODAY.
EdnaPVilla looks suspicious in the Fitness Forum.
 
1 - 11 of 11 Posts
Top