Trad Talk Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
7,124 Posts
Discussion Starter #1
Sorry, but I have been trying to put some thank yous in some post and it is coming up with some wierd msg.....I am thinking maybe I haven't paid for a bit.

I can still post though..just can't add a thanks in anywhere.

thanks for the help..Jer
 

·
Barefaced tightropewalker
Joined
·
8,511 Posts
Click on the icon on the left hand column.

 

·
Premium Member
Joined
·
12,099 Posts
Jer, my THANKS button sometimes comes up with the msg you're probably getting.
Other times it works ok.
It's almost like it's a system BUG or I can't thank certain MEMBERs.
 
  • Like
Reactions: ROD JENKINS

·
Premium Member
Joined
·
12,099 Posts
I've never altered that, but went to find it, I don't see that.
'Zactly where in profile?
Only people I ever IGNORED I have since removed from IGNORE list.
I'll go blindly do a bunch of THANKS until I hit one that fails, then I will copy the msg in here.....just for the discussion's sake.
 
  • Like
Reactions: ROD JENKINS

·
Premium Member
Joined
·
12,099 Posts
TTT
Is anyone besides me & Jer having THANKS problems?
I've not seen mine fail TODAY but I was having INTERMITTENT fails when I tried to use the THANKS button - possibly for the last week or so.....getting a FAILED msg.
 

·
Registered
Joined
·
642 Posts
nope
 

·
Premium Member
Joined
·
12,099 Posts
ehhh I just thanked everyone on the "selling compound" thread as a test, & MINE WILL NOT FAIL now.
If I get it to fail again tomorrey or the next day, or whenever, I will capture the text of the failure message and paste it in here.
 
  • Like
Reactions: ROD JENKINS

·
Premium Member
Joined
·
12,099 Posts
NOT FIXED.
THis is what I get, in a pop-up box, when I tried to thank someone a bit ago.
Last night I thanks 30 various folks as a test, without errors.
It seems random.

stevelong, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

·
Registered
Joined
·
738 Posts
I have the same problem.. Thanks takes me to another page about membership ?

****
 

·
Premium Member
Joined
·
12,099 Posts
****, mine brings up this box, and hangs there, there is no option...no choice.
I just hit the browser back arrow & go one with life.
It might be a bug and is related to your failure, just exhibiting a different pattern.
 
  • Like
Reactions: mick uk

·
Registered
Joined
·
738 Posts
Thanks Steve looks like it's fixed now..
 

·
Premium Member
Joined
·
12,099 Posts
ehhh, time will tell, mine's been coming & going.
I PM'd a moderator about it, I think he's going to collaborate on it....
 

·
Premium Member
Joined
·
12,099 Posts
tried to thank MAT - got this
will tell Moderators to make sure they are aware it is still there.....
vBulletin Message
stevelong, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

·
Premium Member
Joined
·
12,099 Posts
NOT FIXED.
THis is what I get, in a pop-up box, when I tried to thank someone a bit ago.
Last night I thanks 30 various folks as a test, without errors.
It seems random.

stevelong, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
03-22-2014 I still get this today.........several times.....worked ok several times, too.
 

·
Premium Member
Joined
·
2,287 Posts
I don't know what to say...other that y'all just gonna have to cope :) currently we have no tech support, but hopefully that will change in the near term.
 

·
Premium Member
Joined
·
12,099 Posts
yeh no problem here, thanks ROD.
Mine is real intermittent, probably ok several times today, failed twice.
Later I checked and it worked, (thanks went ok) even after the failure messages.
a .600 batter is the bigs is going to be in demand.......
 
1 - 19 of 19 Posts
Top